  
    
    
  
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.moultrienews.com/content/tncms/live/" />
<meta name="keywords" content="cecilia's scoop" />
<meta name="news_keywords" content="cecilia's scoop" />
<meta name="description" content="Q: &ldquo;Lately, I have been out for walks around my neighborhood and have noticed lots of people are dropping their doggie waste bags along the side of the road/sidewalks. Isn&rsquo;t" />
<meta name="author" content="Cecilia Brown editor@moultrienews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a38ff3800.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cecilia's Scoop: Influx in dog waste litter; fuel station at Rivertowne under review" />
<meta property="og:description" content="Q: &ldquo;Lately, I have been out for walks around my neighborhood and have noticed lots of people are dropping their doggie waste bags along the side of the road/sidewalks. Isn&rsquo;t" />
<meta property="og:site_name" content="Moultrie News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="136208783101510" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MoultrieNews" />
<meta name="twitter:image:alt" content="dog waste3.jpg" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/live/global/resources/styles/site.css?_dc=1472563830"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cecilia Brown\neditor@moultrienews.com","id":"bf918e88-79aa-11ea-b0ae-d3d368f96416","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cecilia's scoop"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Cecilia's Scoop: Influx in dog waste litter; fuel station at Rivertowne under review | News | moultrienews.com</title>  
<meta property="tout:article:id" content="bf918e88-79aa-11ea-b0ae-d3d368f96416"> 

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.moultrienews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/a9447b82-6094-11e6-8ab9-37b32b1d1004.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Cecilia's Scoop: Influx in dog waste litter; fuel station at Rivertowne under review | News | moultrienews.com" href="http://www.moultrienews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>


  <!-- You are outside of the GDPR! -->
  
  <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="news"){return true}else{return "news"||undefined}},
        categoryName:function(s){s=s||false;if(s==="News"){return true}else{return "News"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-bf918e88-79aa-11ea-b0ae-d3d368f96416\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Cecilia Brown\neditor@moultrienews.com</span>\n                "){return true}else{return "<span id=\"author-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-bf918e88-79aa-11ea-b0ae-d3d368f96416\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Cecilia Brown\neditor@moultrienews.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2020-04-17 4:00:00"){return true}else{return "2020-04-17 4:00:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>

    <!-- Google Tag Manager - START -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gt','GTM-P9K3D2');</script>
    <!-- End Google Tag Manager - END -->


<!-- Facebook Pixel Code 3/11019 COMM-1514 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2314720095516531');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2314720095516531&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-bf918e88-79aa-11ea-b0ae-d3d368f96416 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.moultrienews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Cecilia+Brown%0Aeditor%40moultrienews.com&tncms.asset.id=bf918e88-79aa-11ea-b0ae-d3d368f96416&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9K3D2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.moultrienews.com/users/admin/contribute/article/?assetid=bf918e88-79aa-11ea-b0ae-d3d368f96416&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.moultrienews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-493273" class="tncms-block hidden-md hidden-lg"><div id="user-controls-493273" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.moultrienews.com/users/signup/?referer_url=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.moultrienews.com/users/login/?referer_url=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.moultrienews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-493273').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.moultrienews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.moultrienews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.moultrienews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-493273').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.moultrienews.com/users/logout/" id="user-logout-form-493273"><input type="hidden" name="referer_url" value="https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-493264" class="tncms-block hidden-md hidden-lg"><section id="block-493264" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493264" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-493264" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-493264-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493264-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493264-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493264').submit();
        return false;
    });

    $('#site-search-493264').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493264 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493264 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493264-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-all-news">All News</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/valor/"  class="nav-link tnt-section-valor">Valor</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/moultrienews"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/potw2019"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/obituary_form/"  class="nav-link tnt-section-submit-obituary">Submit Obituary </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/community-news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/on-vacation/"  class="nav-link tnt-section-on-vacation">On Vacation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/teacher_to_parent/"  class="nav-link tnt-section-teacher-to-parent">Teacher to Parent</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opioid_crisis/"  class="nav-link tnt-section-opioid-crisis">Opioid Crisis</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/yourstory/"  class="nav-link tnt-section-your-story">Your Story</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="https://login.cityspark.com/Account/Login?ReturnUrl=%2Fconnect%2Fauthorize%2Fcallback%3Fclient_id%3Dcityspark.portal%26redirect_uri%3Dhttps%253A%252F%252Fportal.cityspark.com%252F%26response_mode%3Dform_post%26response_type%3Did_token%26scope%3Dopenid%252"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event">Add an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://sponsored.moultrienews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://moultrienews.secondstreetapp.com/Best-of-Moultrie-2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice">Reader's Choice </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-511838" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div text-center tnt-ads"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-493257" class="tncms-block a"><div id="site-logo-493257" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/c348f9ae-6094-11e6-8c96-4b577c96c30d.png?resize=200%2C55" 
            srcset="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/c348f9ae-6094-11e6-8c96-4b577c96c30d.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/c348f9ae-6094-11e6-8c96-4b577c96c30d.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/c348f9ae-6094-11e6-8c96-4b577c96c30d.png?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/c348f9ae-6094-11e6-8c96-4b577c96c30d.png 540w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503920" class="tncms-block"><div id="weather-503920" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29465" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Fair <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29465"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503920 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mt. Pleasant, SC
                                
                                 <small>(29465)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early will become partly cloudy later in the day. High 83F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low around 60F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 18, 2020 @ 12:55 am</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29465"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493262" class="tncms-block"><section id="block-493262" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493262" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-493262" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-493262-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493262-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493262-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493262').submit();
        return false;
    });

    $('#site-search-493262').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493262 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493262 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493262-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-500207" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-493258" class="tncms-block"><div id="site-logo-493258" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/100ad4a4-60ab-11e6-820e-5b0e3f1b9c02.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/100ad4a4-60ab-11e6-820e-5b0e3f1b9c02.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/100ad4a4-60ab-11e6-820e-5b0e3f1b9c02.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/100ad4a4-60ab-11e6-820e-5b0e3f1b9c02.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/100ad4a4-60ab-11e6-820e-5b0e3f1b9c02.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-493272" class="tncms-block"><div id="user-controls-493272" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.moultrienews.com/users/login/?referer_url=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.moultrienews.com/users/signup/?referer_url=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.moultrienews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.moultrienews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.moultrienews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-493272').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.moultrienews.com/users/logout/" id="user-logout-form-493272"><input type="hidden" name="referer_url" value="https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-493265" class="tncms-block navigation-social-icons"><div class="follow-links-493265 pull-right">
    
    <section id="block-493265" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/moultrienews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MoultrieNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.moultrienews.com",
  "sameAs" : ["https://www.facebook.com/moultrienews","https://twitter.com/MoultrieNews"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.moultrienews.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-musc-catalyst"  href="https://web.musc.edu/about/news-center"  target="_blank" rel="noopener">
                    <span class="nav-label">MUSC Catalyst </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submit-letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/submit-news/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-493235" class="tncms-block"></div><div id="tncms-block-686106" class="tncms-block"><section id="block-686106" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-686106" class="breaking-title text-left light">
                <h4>Coronavirus Updates</h4>
            </div>
            <div id="breaking-content-686106" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-686106-06349018-656c-11ea-a7e5-ff3bc9679c8b" class="clearfix card summary dark ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.moultrienews.com/coronavirus/" class="tnt-asset-link">
        

        
            Click here for the latest Coronavirus Updates</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-781007" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/143452260/Moultrienews.com/home/pushdown', [990, 30], 'div-gpt-ad-1559838425789-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/143452260/Moultrienews.com/home/pushdown --><div id="div-gpt-ad-1559838425789-0" style="width:990px;margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559838425789-0'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515772" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal" class="carousel-inner"><div  class="item photo-ed25dd3e-800f-11ea-b60f-9bddd3535443">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cecilia&#39;s Scoop: Influx in dog waste litter; fuel station at Rivertowne under review","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a38ff3800.image.jpg?resize=1200%2C1600"
                    
                    alt="dog waste3.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a38ff3800.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal" data-target=".caption-inner-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://moultrienews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmoultrienews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fd2%2Fed25dd3e-800f-11ea-b60f-9bddd3535443%2F5e98a38ff3800.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmoultrienews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fd2%2Fed25dd3e-800f-11ea-b60f-9bddd3535443%2F5e98a38ff3800.image.jpg%3Fresize%3D540%252C720&notes=https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a390044a6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Mount Pleasant ordinances state residents must pick up animal waste within 2 minutes and dispose of litter in a receptacle for collection.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-ed25dd3e-800f-11ea-b60f-9bddd3535443" class="tnt-byline asset-byline"  ><a href="https://www.moultrienews.com/users/profile/CeciliaBrown">Cecilia Brown/Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moultrienews.com%2Fdog-waste3-jpg%2Fimage_ed25dd3e-800f-11ea-b60f-9bddd3535443.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dog-waste3-jpg/image_ed25dd3e-800f-11ea-b60f-9bddd3535443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed25dd3e-800f-11ea-b60f-9bddd3535443"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=dog%20waste3.jpg&via=MoultrieNews&url=https%3A%2F%2Fwww.moultrienews.com%2Fdog-waste3-jpg%2Fimage_ed25dd3e-800f-11ea-b60f-9bddd3535443.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dog-waste3-jpg/image_ed25dd3e-800f-11ea-b60f-9bddd3535443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed25dd3e-800f-11ea-b60f-9bddd3535443"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.moultrienews.com/dog-waste3-jpg/image_ed25dd3e-800f-11ea-b60f-9bddd3535443.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dog-waste3-jpg/image_ed25dd3e-800f-11ea-b60f-9bddd3535443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed25dd3e-800f-11ea-b60f-9bddd3535443"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.moultrienews.com/tncms/asset/editorial/ed25dd3e-800f-11ea-b60f-9bddd3535443" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed25dd3e-800f-11ea-b60f-9bddd3535443"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoultrie%20News%5D%20dog%20waste3.jpg&body=https%3A%2F%2Fwww.moultrienews.com%2Fdog-waste3-jpg%2Fimage_ed25dd3e-800f-11ea-b60f-9bddd3535443.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed25dd3e-800f-11ea-b60f-9bddd3535443"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dog-waste3-jpg/image_ed25dd3e-800f-11ea-b60f-9bddd3535443.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed25dd3e-800f-11ea-b60f-9bddd3535443"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed25dd3e-800f-11ea-b60f-9bddd3535443-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed25dd3e-800f-11ea-b60f-9bddd3535443" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed25dd3e-800f-11ea-b60f-9bddd3535443" class="save-list-ed25dd3e-800f-11ea-b60f-9bddd3535443-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed25dd3e-800f-11ea-b60f-9bddd3535443" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e2a37c90-800f-11ea-b7ba-6397fd60c466">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cecilia&#39;s Scoop: Influx in dog waste litter; fuel station at Rivertowne under review","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/2a/e2a37c90-800f-11ea-b7ba-6397fd60c466/5e98a37e58568.image.jpg?resize=1200%2C1600"
                    
                    alt="dog waste2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/2a/e2a37c90-800f-11ea-b7ba-6397fd60c466/5e98a37e58568.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal" data-target=".caption-inner-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://moultrienews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmoultrienews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F2a%2Fe2a37c90-800f-11ea-b7ba-6397fd60c466%2F5e98a37e58568.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmoultrienews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F2a%2Fe2a37c90-800f-11ea-b7ba-6397fd60c466%2F5e98a37e58568.image.jpg%3Fresize%3D540%252C720&notes=https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/2a/e2a37c90-800f-11ea-b7ba-6397fd60c466/5e98a37e5c445.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Mount Pleasant ordinances state residents must pick up animal waste within 2 minutes and dispose of litter in a receptacle for collection.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-e2a37c90-800f-11ea-b7ba-6397fd60c466" class="tnt-byline asset-byline"  ><a href="https://www.moultrienews.com/users/profile/CeciliaBrown">Cecilia Brown/Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moultrienews.com%2Fdog-waste2-jpg%2Fimage_e2a37c90-800f-11ea-b7ba-6397fd60c466.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dog-waste2-jpg/image_e2a37c90-800f-11ea-b7ba-6397fd60c466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2a37c90-800f-11ea-b7ba-6397fd60c466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=dog%20waste2.jpg&via=MoultrieNews&url=https%3A%2F%2Fwww.moultrienews.com%2Fdog-waste2-jpg%2Fimage_e2a37c90-800f-11ea-b7ba-6397fd60c466.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dog-waste2-jpg/image_e2a37c90-800f-11ea-b7ba-6397fd60c466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2a37c90-800f-11ea-b7ba-6397fd60c466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.moultrienews.com/dog-waste2-jpg/image_e2a37c90-800f-11ea-b7ba-6397fd60c466.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dog-waste2-jpg/image_e2a37c90-800f-11ea-b7ba-6397fd60c466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2a37c90-800f-11ea-b7ba-6397fd60c466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.moultrienews.com/tncms/asset/editorial/e2a37c90-800f-11ea-b7ba-6397fd60c466" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2a37c90-800f-11ea-b7ba-6397fd60c466"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoultrie%20News%5D%20dog%20waste2.jpg&body=https%3A%2F%2Fwww.moultrienews.com%2Fdog-waste2-jpg%2Fimage_e2a37c90-800f-11ea-b7ba-6397fd60c466.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2a37c90-800f-11ea-b7ba-6397fd60c466"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dog-waste2-jpg/image_e2a37c90-800f-11ea-b7ba-6397fd60c466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2a37c90-800f-11ea-b7ba-6397fd60c466"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e2a37c90-800f-11ea-b7ba-6397fd60c466-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2a37c90-800f-11ea-b7ba-6397fd60c466" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2a37c90-800f-11ea-b7ba-6397fd60c466" class="save-list-e2a37c90-800f-11ea-b7ba-6397fd60c466-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2a37c90-800f-11ea-b7ba-6397fd60c466" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="asset article-default"  data-url="https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a38ff3800.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="moultrienews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" />
    <style>
                .asset-paging .direction {
                    color: #0c4e9e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.moultrienews.com\/tncms\/search\/mlt\/?origin=bf918e88-79aa-11ea-b0ae-d3d368f96416&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="asset-paging">
                <div id="paging-prev-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="paging-link prev offset"></div>
                <div id="paging-next-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cecilia's Scoop: Influx in dog waste litter; fuel station at Rivertowne under review
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.moultrienews.com/users/profile/CeciliaBrown">By Cecilia Brown
editor@moultrienews.com</a></span>
                
                    <div id="author-popup-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-bf918e88-79aa-11ea-b0ae-d3d368f96416-content" class="hide">
                        <article class="clearfix card author popup-content card-author-421fc35e-d850-11e8-8e36-4fd16ca48c10">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.moultrienews.com/users/profile/CeciliaBrown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="CeciliaBrown"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/avatars/4/21/fc3/421fc35e-d850-11e8-8e36-4fd16ca48c10.0da08f5a3a1738a055b3905d6de964af.png?_dc=1540470172"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.moultrienews.com/users/profile/CeciliaBrown" rel="author" class="tnt-user-profile-link tnt-user-name">CeciliaBrown</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ceciliabrown@moultrienews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-bf918e88-79aa-11ea-b0ae-d3d368f96416').popover({
                            content: $('#author-popup-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-bf918e88-79aa-11ea-b0ae-d3d368f96416-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-17T16:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-17T16:00:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-17T16:00:00-04:00">
    <meta itemprop="datePublished" content="2020-04-17T16:00:00-04:00">
    <meta itemprop="dateModified" content="2020-04-17T16:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cecilia%27s%20Scoop%3A%20Influx%20in%20dog%20waste%20litter%3B%20fuel%20station%20at%20Rivertowne%20under%20review&via=MoultrieNews&url=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.moultrienews.com/tncms/asset/editorial/bf918e88-79aa-11ea-b0ae-d3d368f96416" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoultrie%20News%5D%20Cecilia%27s%20Scoop%3A%20Influx%20in%20dog%20waste%20litter%3B%20fuel%20station%20at%20Rivertowne%20under%20review&body=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="carousel-inner"><div  class="item photo-ed25dd3e-800f-11ea-b60f-9bddd3535443">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cecilia&#39;s Scoop: Influx in dog waste litter; fuel station at Rivertowne under review","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-ed25dd3e-800f-11ea-b60f-9bddd3535443" data-instance="#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal" data-target="#photo-carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a38ff3800.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a38ff3800.image.jpg?resize=1200%2C1600">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a38ff3800.image.jpg?resize=1200%2C1600"
                    
                    alt="dog waste3.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a38ff3800.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bf918e88-79aa-11ea-b0ae-d3d368f96416 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://moultrienews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmoultrienews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fd2%2Fed25dd3e-800f-11ea-b60f-9bddd3535443%2F5e98a38ff3800.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmoultrienews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fd2%2Fed25dd3e-800f-11ea-b60f-9bddd3535443%2F5e98a38ff3800.image.jpg%3Fresize%3D540%252C720&notes=https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/d2/ed25dd3e-800f-11ea-b60f-9bddd3535443/5e98a390044a6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Mount Pleasant ordinances state residents must pick up animal waste within 2 minutes and dispose of litter in a receptacle for collection.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-ed25dd3e-800f-11ea-b60f-9bddd3535443" class="tnt-byline asset-byline"  ><a href="https://www.moultrienews.com/users/profile/CeciliaBrown">Cecilia Brown/Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e2a37c90-800f-11ea-b7ba-6397fd60c466">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cecilia&#39;s Scoop: Influx in dog waste litter; fuel station at Rivertowne under review","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e2a37c90-800f-11ea-b7ba-6397fd60c466" data-instance="#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal" data-target="#photo-carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/2a/e2a37c90-800f-11ea-b7ba-6397fd60c466/5e98a37e58568.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/2a/e2a37c90-800f-11ea-b7ba-6397fd60c466/5e98a37e58568.image.jpg?resize=1200%2C1600">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/2a/e2a37c90-800f-11ea-b7ba-6397fd60c466/5e98a37e58568.image.jpg?resize=1200%2C1600"
                    
                    alt="dog waste2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/2a/e2a37c90-800f-11ea-b7ba-6397fd60c466/5e98a37e58568.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bf918e88-79aa-11ea-b0ae-d3d368f96416 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://moultrienews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmoultrienews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F2a%2Fe2a37c90-800f-11ea-b7ba-6397fd60c466%2F5e98a37e58568.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmoultrienews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F2a%2Fe2a37c90-800f-11ea-b7ba-6397fd60c466%2F5e98a37e58568.image.jpg%3Fresize%3D540%252C720&notes=https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/e/2a/e2a37c90-800f-11ea-b7ba-6397fd60c466/5e98a37e5c445.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Mount Pleasant ordinances state residents must pick up animal waste within 2 minutes and dispose of litter in a receptacle for collection.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-421fc35e-d850-11e8-8e36-4fd16ca48c10-asset-e2a37c90-800f-11ea-b7ba-6397fd60c466" class="tnt-byline asset-byline"  ><a href="https://www.moultrienews.com/users/profile/CeciliaBrown">Cecilia Brown/Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bf918e88-79aa-11ea-b0ae-d3d368f96416" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cecilia%27s%20Scoop%3A%20Influx%20in%20dog%20waste%20litter%3B%20fuel%20station%20at%20Rivertowne%20under%20review&via=MoultrieNews&url=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.moultrienews.com/tncms/asset/editorial/bf918e88-79aa-11ea-b0ae-d3d368f96416" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoultrie%20News%5D%20Cecilia%27s%20Scoop%3A%20Influx%20in%20dog%20waste%20litter%3B%20fuel%20station%20at%20Rivertowne%20under%20review&body=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf918e88-79aa-11ea-b0ae-d3d368f96416-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf918e88-79aa-11ea-b0ae-d3d368f96416" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf918e88-79aa-11ea-b0ae-d3d368f96416" class="save-list-bf918e88-79aa-11ea-b0ae-d3d368f96416-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf918e88-79aa-11ea-b0ae-d3d368f96416" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Q: “</strong><strong>Lately, I have been out for walks around my neighborhood and have noticed lots of people are dropping their doggie waste bags along the side of the road/sidewalks. Isn’t it considered littering to leave these plastic bags behind instead of properly disposing of them? Can Mount Pleasant Police Department do anything to monitor this issue?”</strong><em> <strong>—</strong> </em>C.B., Mount Pleasant</p><p><strong>A: </strong>“Mount Pleasant has two town ordinances that cover this issue. One is the nuisance animal law which states that the owner must pick up the animal waste within 2 minutes and the other is the town ordinance for littering. In the littering ordinance, it explains that things such as waste must be deposited into a receptacle for collection. Leaving the waste on the side of the road or sidewalk would not be acceptable under these two ordinances.” <em><strong>—</strong> </em>Mount Pleasant Police Department’s Public Information Officer, Inspector Christopher Rosier</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-519227" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p><strong>Q: “I thought the fuel station idea at Rivertowne was dead. Now folks are talking about a fuel station at Harris Teeter to compete with the one at Lowes. Say it ain’t so! Has this been approved by the Board of Zoning Appeals or Mount Pleasant Town Council? If so, when and do they know when it will be built?”</strong> <em><strong>—</strong> David Oyster, DMD, MS, Mount Pleasant</em></p><p><strong>A: </strong>"A Commercial Design Review Board application was submitted for the Harris Teeter Fuel Station at Rivertowne .The project will be placed on the April 29 Design Review Board meeting agenda. However, due to the evolving COVID-19 situation, the meeting is tentative." <em><strong>—</strong></em> <em>Brittany Johnson, Assoc. AIA, Planner, Town of Mount Pleasant</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-618189" class="tncms-block"><style>
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'Lato', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'Lato'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'Lato', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.g-recaptcha {display:none;}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="34e70ce2-6b73-4841-b3d7-b3dd2e1284b7"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cecilia%27s%20Scoop%3A%20Influx%20in%20dog%20waste%20litter%3B%20fuel%20station%20at%20Rivertowne%20under%20review&via=MoultrieNews&url=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.moultrienews.com/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.moultrienews.com/tncms/asset/editorial/bf918e88-79aa-11ea-b0ae-d3d368f96416" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoultrie%20News%5D%20Cecilia%27s%20Scoop%3A%20Influx%20in%20dog%20waste%20litter%3B%20fuel%20station%20at%20Rivertowne%20under%20review&body=https%3A%2F%2Fwww.moultrienews.com%2Fnews%2Fcecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review%2Farticle_bf918e88-79aa-11ea-b0ae-d3d368f96416.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cecilias-scoop-influx-in-dog-waste-litter-fuel-station-at-rivertowne-under-review/article_bf918e88-79aa-11ea-b0ae-d3d368f96416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf918e88-79aa-11ea-b0ae-d3d368f96416"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf918e88-79aa-11ea-b0ae-d3d368f96416-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf918e88-79aa-11ea-b0ae-d3d368f96416" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf918e88-79aa-11ea-b0ae-d3d368f96416" class="save-list-bf918e88-79aa-11ea-b0ae-d3d368f96416-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf918e88-79aa-11ea-b0ae-d3d368f96416" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cecilia%27s%20scoop%22#tncms-source=keyword" class="tag-cecilias-scoop label label-default" >Cecilia's Scoop</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-421fc35e-d850-11e8-8e36-4fd16ca48c10">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.moultrienews.com/users/profile/CeciliaBrown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="CeciliaBrown"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/avatars/4/21/fc3/421fc35e-d850-11e8-8e36-4fd16ca48c10.0da08f5a3a1738a055b3905d6de964af.png?_dc=1540470172"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.moultrienews.com/users/profile/CeciliaBrown" rel="author" class="tnt-user-profile-link tnt-user-name">CeciliaBrown</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ceciliabrown@moultrienews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-892921" class="tncms-block"><iframe src="https://givebutter.com/embed/c/moultrienews" width="100%" height="615px" style="max-width: 945px;" name="givebutter" frameborder="0" scrolling="no" seamless allowpaymentrequest></iframe><script src="https://givebutter.com/js/widget.js"></script></div><div id="tncms-block-589988" class="tncms-block"><div id="circularhub_module_17239"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17239/cb438a068409d3e8/circularhub_module.js"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.moultrienews.com/tncms/asset/editorial/bf918e88-79aa-11ea-b0ae-d3d368f96416/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511848" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="text-center tnt-ads"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-511851" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="text-center tnt-ads"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-628624" class="tncms-block center-img"></div><div id="tncms-block-505303" class="tncms-block"><div align="center"><img src="global/resources/images/on_vacation_360w.jpg"></div></div><div id="tncms-block-505305" class="tncms-block"><section id="block-505305" class="block emphasis-h3 light  " ><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-505305-0fa7f552-5713-11ea-a2bf-f3d6d1588ab4" class="clearfix card summary has-image image-top light  tnt-section-on-vacation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0fa7f552-5713-11ea-a2bf-f3d6d1588ab4 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/on-vacation/on-vacation---south-africa/article_0fa7f552-5713-11ea-a2bf-f3d6d1588ab4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="On Vacation - South Africa"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/assets/v3/editorial/7/9a/79adf14a-5713-11ea-b654-37720e485a62/5e53e04c8423a.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/on-vacation/on-vacation---south-africa/article_0fa7f552-5713-11ea-a2bf-f3d6d1588ab4.html" class="tnt-asset-link">
        

        
            On Vacation - South Africa</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-26T07:15:00-05:00" class="tnt-date asset-date text-muted">Feb 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-493260" class="tncms-block"><section id="block-493260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493260 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-493260" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-493260" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/community-news/forest-service-restricts-fire-use-on-national-forests-in-south-carolina/article_e093a7f6-7b71-11ea-a6ab-eb9ef6c2b00c.html">Forest Service restricts fire use on national forests in South Carolina</a></li><li><a href="/sports/how-oceanside-landed-former-summerville-coach-joe-call/article_c711bf7c-7d3b-11ea-80ff-a318b16aee6d.html">How Oceanside landed former Summerville coach Joe Call</a></li><li><a href="/news/love-prevails-through-unusual-times/article_f9eff882-7a7f-11ea-87c1-4739e3ff56fd.html">Love prevails through unusual times</a></li><li><a href="/news/mount-pleasant-essential-farm-goods-market-update/article_61246dc6-80c0-11ea-b8d3-eb92cc2caaa8.html">Mount Pleasant Essential Farm Goods Market update</a></li><li><a href="/news/shrimp-season-proceeds-as-planned-into-uncertain-summer/article_bbc3d47c-79a1-11ea-92ef-5b3539215bca.html">Shrimp season proceeds as planned into uncertain summer</a></li><li><a href="/sports/the-rapid-reclamation-of-new-wando-football-coach-rocco-adrian/article_e37741c0-7f69-11ea-9911-ab567b27fb6d.html">The rapid reclamation of new Wando football coach Rocco Adrian</a></li><li><a href="/news/education/the-gates-school-a-charter-school-for-students-with-dyslexia-plans-to-open-in-2021/article_c36602c6-7aab-11ea-8540-ef64aed896a5.html">The Gates School, a charter school for students with dyslexia plans to open in 2021</a></li><li><a href="/community-news/75-years-since-32-crew-members-of-uss-laffey-were-killed-in-the-greatest-kamikaze/article_68b4b692-7f60-11ea-b842-6b4ecf855e98.html">75 years since 32 crew members of USS Laffey were killed in the greatest Kamikaze attack of all time</a></li><li><a href="/news/business/charleston-hospitality-group-s-campaign-full-belly-full-hearts-will-provide-2-000-free-easter/article_9a82d1f2-7b70-11ea-a656-174b313e3874.html">Charleston Hospitality Group’s campaign “Full Belly, Full Hearts” will provide 2,000 free Easter meals on Sunday</a></li><li><a href="/news/soft-shell-crab-season-is-the-start-of-all-the-good-stuff/article_c97b8308-7aa5-11ea-9d7b-47da77f24c77.html">Soft-shell crab season is 'the start of all the good stuff'</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-500203" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
<h4>Friends2Follow</h4>
    </div>
</div>
<div class="text-center">
<div id="f2f_widget_6fb2679bf54b56af523e017b3af7641b"></div>
<script type="text/javascript">
var f2f = {
    width: '300',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_6fb2679bf54b56af523e017b3af7641b');
i.src = '//moultrienews.friends2follow.com/f2f/widget/async/socialstack/all/0/12/140/1/1/1/0' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div>
<br></div><div id="tncms-block-511863" class="tncms-block"><div id="gtm_dfp_rectangle_middle" class="text-center tnt-ads"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-497942" class="tncms-block"><div class="text-center">
<div data-cswidget="8331"></div>
<!--MoultrieNews CitySpark-->
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script><div style="display:block;width:100%;height:40px;"></div>
</div></div><div id="tncms-block-511854" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="text-center tnt-ads"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-503019" class="tncms-block"><div class="block-title">
    <div class="block-titleNews from Twitter">
    </div>
</div>
<div class=" panel-heading&gt;
&lt;a href=" http: target="_blank">
<h4>
<i class="fa fa-twitter"></i> News from Twitter</h4> 
					</div>
					<div class="panel-body">
												

<a class="twitter-timeline" data-width="300" data-height="250" href="https://twitter.com/MoultrieNews?ref_src=twsrc%5Etfw">Tweets by MoultrieNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br><a class="twitter-timeline" data-lang="en" data-width="300" data-height="250" href="https://twitter.com/CeciliasScoop?ref_src=twsrc%5Etfw">Tweets by CeciliasScoop</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br><a class="twitter-timeline" data-width="300" data-height="250" href="https://twitter.com/MNfrankie?ref_src=twsrc%5Etfw">Tweets by MNfrankie</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<!--//end .panel--></div><div id="tncms-block-511852" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="text-center tnt-ads"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-579107" class="tncms-block center-img"><section id="block-579107" class="block emphasis-h3   " ><div class="block"><a href="/printads" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/b8a601f0-671d-11e7-8f57-0b267da99f9b.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/b8a601f0-671d-11e7-8f57-0b267da99f9b.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-511853" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="text-center tnt-ads"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-511860" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled --></div></div></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493245" class="tncms-block"><section id="block-493245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493245 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.moultrienews.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li><li>
                <a class="nav-link  tnt-section-musc-catalyst"  href="https://web.musc.edu/about/news-center"  target="_blank" rel="noopener">
                    <span class="nav-label">MUSC Catalyst </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter-signup/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493246" class="tncms-block"><section id="block-493246" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493246 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spurs-feathers-columbia-sc"  href="https://www.spursandfeathers.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Spurs & Feathers - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="https://www.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-493259" class="tncms-block padding-bottom"><section id="block-493259" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/d5f98ad2-6094-11e6-9be4-5be6a1f3ba7b.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/d5f98ad2-6094-11e6-9be4-5be6a1f3ba7b.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/d5f98ad2-6094-11e6-9be4-5be6a1f3ba7b.png?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/moultrienews.com/content/tncms/custom/image/d5f98ad2-6094-11e6-9be4-5be6a1f3ba7b.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-493251" class="tncms-block"><section id="block-493251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493251 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Moultrie News</strong><br>
    134 Columbus Street<br>
    Charleston, SC 29403
    <br>
    
        <strong>Phone:</strong> 843-958-7489<br>
        <strong>Email:</strong> <a href="mailto:editor@moultrienews.com">editor@moultrienews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis Smart Layers footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625386" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-493252" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493252"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Moultrie News, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bf918e88-79aa-11ea-b0ae-d3d368f96416")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
     
<!-- bodyBottom -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "da1ec7df259ad47a45a0ddad00288ec3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bf918e88_79aa_11ea_b0ae_d3d368f96416_photo_modal = false;
                var gallery_changed_bf918e88_79aa_11ea_b0ae_d3d368f96416_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .owl-stage-outer").height( $('#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bf918e88_79aa_11ea_b0ae_d3d368f96416_photo_modal = $('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal').data('owlCarousel');
                $('#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bf918e88_79aa_11ea_b0ae_d3d368f96416_photo_modal.prev();
                });
                $('#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bf918e88_79aa_11ea_b0ae_d3d368f96416_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bf918e88_79aa_11ea_b0ae_d3d368f96416 = false;
                var gallery_changed_bf918e88_79aa_11ea_b0ae_d3d368f96416 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416 .owl-stage-outer").height( $('#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bf918e88_79aa_11ea_b0ae_d3d368f96416 = $('#gallery-items-bf918e88-79aa-11ea-b0ae-d3d368f96416').data('owlCarousel');
                $('#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bf918e88_79aa_11ea_b0ae_d3d368f96416.prev();
                });
                $('#carousel-bf918e88-79aa-11ea-b0ae-d3d368f96416 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bf918e88_79aa_11ea_b0ae_d3d368f96416.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/moultrienews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script></body>
</html>